5d93e5f5f9fe70af9eda4c1852b5b2efeef59d75
[packages/centos6/ruby21-rubygem-amqp.git] / rubygem-amqp.spec
1 %define rbname amqp
2 %define version 0.9.10
3 %define release 1
4 %global gemdir %(ruby -rubygems -e 'puts Gem::dir' 2>/dev/null)
5 %global geminstdir %{gemdir}/gems/%{gemname}-%{version}
6 %define gembuilddir %{buildroot}%{gemdir}
7
8 Summary: Widely used, feature-rich asynchronous RabbitMQ client with batteries included
9 Name: ruby21-rubygem-%{rbname}
10
11 Version: %{version}
12 Release: %{release}%{dist}
13 Group: Development/Ruby
14 License: Distributable
15 URL: http://rubyamqp.info
16 Source0: %{rbname}-%{version}.gem
17 BuildRoot: %{_tmppath}/%{name}-%{version}-root
18 Requires: ruby >= 2.1
19 Requires: rubygems >= 2.1
20
21 Requires: ruby21-rubygem-eventmachine 
22
23 Requires: ruby21-rubygem-amq-client => 0.9.12
24 Requires: ruby21-rubygem-amq-client < 0.10
25
26 Requires: ruby21-rubygem-amq-protocol => 1.2.0
27 Requires: ruby21-rubygem-amq-protocol < 1.3
28 BuildRequires: ruby >= 2.1
29 BuildRequires: rubygems >= 2.1
30 BuildArch: noarch
31 Provides: ruby21-rubygem(amqp) = %{version}
32
33
34 %description
35 Widely used, feature-rich asynchronous AMQP RabbitMQ client with batteries
36 included.
37
38
39 %prep
40 %setup -T -c
41
42 %build
43
44 %install
45 %{__rm} -rf %{buildroot}
46 mkdir -p %{gembuilddir}
47 gem install --local --install-dir %{gembuilddir} --force %{SOURCE0}
48
49 %clean
50 %{__rm} -rf %{buildroot}
51
52 %files
53 %defattr(-, root, root)
54 %{gemdir}/gems/amqp-0.9.10/.gitignore
55 %{gemdir}/gems/amqp-0.9.10/.rspec
56 %{gemdir}/gems/amqp-0.9.10/.travis.yml
57 %{gemdir}/gems/amqp-0.9.10/.yardopts
58 %{gemdir}/gems/amqp-0.9.10/CHANGELOG
59 %{gemdir}/gems/amqp-0.9.10/Gemfile
60 %doc %{gemdir}/gems/amqp-0.9.10/README.md
61 %{gemdir}/gems/amqp-0.9.10/Rakefile
62 %{gemdir}/gems/amqp-0.9.10/amqp.gemspec
63 %{gemdir}/gems/amqp-0.9.10/bin/ci/before_build.sh
64 %{gemdir}/gems/amqp-0.9.10/bin/cleanify.rb
65 %{gemdir}/gems/amqp-0.9.10/bin/docup
66 %{gemdir}/gems/amqp-0.9.10/bin/irb
67 %{gemdir}/gems/amqp-0.9.10/bin/set_test_suite_realms_up.sh
68 %doc %{gemdir}/gems/amqp-0.9.10/docs/08Migration.textile
69 %doc %{gemdir}/gems/amqp-0.9.10/docs/AMQP091ModelExplained.textile
70 %doc %{gemdir}/gems/amqp-0.9.10/docs/Bindings.textile
71 %doc %{gemdir}/gems/amqp-0.9.10/docs/Clustering.textile
72 %doc %{gemdir}/gems/amqp-0.9.10/docs/ConnectingToTheBroker.textile
73 %doc %{gemdir}/gems/amqp-0.9.10/docs/ConnectionEncryptionWithTLS.textile
74 %doc %{gemdir}/gems/amqp-0.9.10/docs/DocumentationGuidesIndex.textile
75 %doc %{gemdir}/gems/amqp-0.9.10/docs/Durability.textile
76 %doc %{gemdir}/gems/amqp-0.9.10/docs/ErrorHandling.textile
77 %doc %{gemdir}/gems/amqp-0.9.10/docs/Exchanges.textile
78 %doc %{gemdir}/gems/amqp-0.9.10/docs/GettingStarted.textile
79 %doc %{gemdir}/gems/amqp-0.9.10/docs/PatternsAndUseCases.textile
80 %doc %{gemdir}/gems/amqp-0.9.10/docs/Queues.textile
81 %doc %{gemdir}/gems/amqp-0.9.10/docs/RabbitMQVersions.textile
82 %doc %{gemdir}/gems/amqp-0.9.10/docs/RunningTests.textile
83 %doc %{gemdir}/gems/amqp-0.9.10/docs/TestingWithEventedSpec.textile
84 %doc %{gemdir}/gems/amqp-0.9.10/docs/Troubleshooting.textile
85 %doc %{gemdir}/gems/amqp-0.9.10/docs/VendorSpecificExtensions.textile
86 %{gemdir}/gems/amqp-0.9.10/docs/diagrams/001_hello_world_example_routing.png
87 %{gemdir}/gems/amqp-0.9.10/docs/diagrams/002_blabbr_example_routing.png
88 %{gemdir}/gems/amqp-0.9.10/docs/diagrams/003_weathr_example_routing.png
89 %{gemdir}/gems/amqp-0.9.10/docs/diagrams/004_fanout_exchange.png
90 %{gemdir}/gems/amqp-0.9.10/docs/diagrams/005_direct_exchange.png
91 %{gemdir}/gems/amqp-0.9.10/docs/diagrams/006_amqp_091_message_acknowledgements.png
92 %{gemdir}/gems/amqp-0.9.10/docs/diagrams/007_rabbitmq_publisher_confirms.png
93 %{gemdir}/gems/amqp-0.9.10/docs/diagrams/redhat/direct_exchange.png
94 %{gemdir}/gems/amqp-0.9.10/docs/diagrams/redhat/fanout_exchange.png
95 %{gemdir}/gems/amqp-0.9.10/docs/diagrams/redhat/topic_exchange.png
96 %{gemdir}/gems/amqp-0.9.10/examples/channels/open_channel_with_one_arity_callback.rb
97 %{gemdir}/gems/amqp-0.9.10/examples/channels/open_channel_without_assignment.rb
98 %{gemdir}/gems/amqp-0.9.10/examples/channels/prefetch_as_constructor_argument.rb
99 %{gemdir}/gems/amqp-0.9.10/examples/channels/qos_aka_prefetch.rb
100 %{gemdir}/gems/amqp-0.9.10/examples/channels/qos_aka_prefetch_without_callback.rb
101 %{gemdir}/gems/amqp-0.9.10/examples/connection/connect_and_immediately_disconnect.rb
102 %{gemdir}/gems/amqp-0.9.10/examples/deprecated/default_thread_local_channel_instance.rb
103 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/automatic_recovery_of_channel_and_queues.rb
104 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/automatically_recovering_hello_world_consumer.rb
105 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/automatically_recovering_hello_world_consumer_that_uses_a_server_named_queue.rb
106 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/basic_connection_failover.rb
107 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/channel_level_exception.rb
108 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/channel_level_exception_with_multiple_channels_involved.rb
109 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/connection_level_exception.rb
110 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/connection_level_exception_with_objects.rb
111 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/connection_loss_handler.rb
112 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/global_channel_level_exception_handler.rb
113 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/handling_authentication_failure_with_a_callback.rb
114 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/handling_authentication_failure_with_a_rescue_block.rb
115 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/handling_vhost_misconfiguration_with_a_rescue_block.rb
116 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/hello_world_producer.rb
117 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/insufficient_permissions.rb
118 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/manual_connection_and_channel_recovery.rb
119 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/queue_exclusivity_violation.rb
120 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/queue_name_violation.rb
121 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/reopening_a_channel_after_channel_level_exception.rb
122 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/tcp_connection_failure_handling_with_a_rescue_block.rb
123 %{gemdir}/gems/amqp-0.9.10/examples/error_handling/tcp_connection_failure_with_a_callback.rb
124 %{gemdir}/gems/amqp-0.9.10/examples/exchanges/autodeletion_of_exchanges.rb
125 %{gemdir}/gems/amqp-0.9.10/examples/exchanges/declare_an_exchange_without_assignment.rb
126 %{gemdir}/gems/amqp-0.9.10/examples/extensions/rabbitmq/per_queue_message_ttl.rb
127 %{gemdir}/gems/amqp-0.9.10/examples/extensions/rabbitmq/publisher_confirmations_with_transient_messages.rb
128 %{gemdir}/gems/amqp-0.9.10/examples/extensions/rabbitmq/using_alternate_exchanges.rb
129 %{gemdir}/gems/amqp-0.9.10/examples/guides/getting_started/01_hello_world.rb
130 %{gemdir}/gems/amqp-0.9.10/examples/guides/getting_started/02_hello_world_dslified.rb
131 %{gemdir}/gems/amqp-0.9.10/examples/guides/getting_started/03_blabbr.rb
132 %{gemdir}/gems/amqp-0.9.10/examples/guides/getting_started/04_weathr.rb
133 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/01a_declaring_a_server_named_queue_using_queue_constructor.rb
134 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/01b_declaring_a_queue_using_queue_constructor.rb
135 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/02a_declaring_a_durable_shared_queue.rb
136 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/02b_declaring_a_durable_shared_queue.rb
137 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/03a_declaring_a_temporary_exclusive_queue.rb
138 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/03b_declaring_a_temporary_exclusive_queue.rb
139 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/04_bind_a_queue_using_exchange_instance.rb
140 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/05_bind_a_queue_using_exchange_name.rb
141 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/06_subscribe_to_receive_messages.rb
142 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/07_fetch_a_message_from_the_queue.rb
143 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/08_unsubscribing_a_consumer.rb
144 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/09_unbinding_from_exchange.rb
145 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/10_purge_a_queue.rb
146 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/11_deleting_a_queue.rb
147 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/12_objects_that_consume_messages.rb
148 %{gemdir}/gems/amqp-0.9.10/examples/guides/queues/13_objects_that_consume_messages_take_two.rb
149 %{gemdir}/gems/amqp-0.9.10/examples/hello_world.rb
150 %{gemdir}/gems/amqp-0.9.10/examples/hello_world_with_an_empty_string.rb
151 %{gemdir}/gems/amqp-0.9.10/examples/hello_world_with_eventmachine_in_a_separate_thread.rb
152 %{gemdir}/gems/amqp-0.9.10/examples/hello_world_with_large_payload.rb
153 %{gemdir}/gems/amqp-0.9.10/examples/inspecting_server_information.rb
154 %{gemdir}/gems/amqp-0.9.10/examples/issues/amq_client_issue_7.rb
155 %{gemdir}/gems/amqp-0.9.10/examples/issues/amq_protocol_issue_14.rb
156 %{gemdir}/gems/amqp-0.9.10/examples/issues/issue_75.rb
157 %{gemdir}/gems/amqp-0.9.10/examples/issues/issue_79.rb
158 %{gemdir}/gems/amqp-0.9.10/examples/issues/issue_80.rb
159 %{gemdir}/gems/amqp-0.9.10/examples/issues/issue_93.rb
160 %{gemdir}/gems/amqp-0.9.10/examples/issues/issue_94.rb
161 %{gemdir}/gems/amqp-0.9.10/examples/legacy/ack.rb
162 %{gemdir}/gems/amqp-0.9.10/examples/legacy/callbacks.rb
163 %{gemdir}/gems/amqp-0.9.10/examples/legacy/clock.rb
164 %{gemdir}/gems/amqp-0.9.10/examples/legacy/hashtable.rb
165 %{gemdir}/gems/amqp-0.9.10/examples/legacy/logger.rb
166 %{gemdir}/gems/amqp-0.9.10/examples/legacy/multiclock.rb
167 %{gemdir}/gems/amqp-0.9.10/examples/legacy/pingpong.rb
168 %{gemdir}/gems/amqp-0.9.10/examples/legacy/primes-simple.rb
169 %{gemdir}/gems/amqp-0.9.10/examples/legacy/primes.rb
170 %{gemdir}/gems/amqp-0.9.10/examples/legacy/stocks.rb
171 %{gemdir}/gems/amqp-0.9.10/examples/patterns/command/consumer.rb
172 %{gemdir}/gems/amqp-0.9.10/examples/patterns/command/producer.rb
173 %{gemdir}/gems/amqp-0.9.10/examples/patterns/event/consumer.rb
174 %{gemdir}/gems/amqp-0.9.10/examples/patterns/event/producer.rb
175 %{gemdir}/gems/amqp-0.9.10/examples/patterns/request_reply/client.rb
176 %{gemdir}/gems/amqp-0.9.10/examples/patterns/request_reply/server.rb
177 %{gemdir}/gems/amqp-0.9.10/examples/publishing/publishing_a_one_off_message.rb
178 %{gemdir}/gems/amqp-0.9.10/examples/publishing/publishing_callback.rb
179 %{gemdir}/gems/amqp-0.9.10/examples/publishing/returned_messages.rb
180 %{gemdir}/gems/amqp-0.9.10/examples/publishing/simplistic_scatter_gather.rb
181 %{gemdir}/gems/amqp-0.9.10/examples/queues/accessing_message_metadata.rb
182 %{gemdir}/gems/amqp-0.9.10/examples/queues/automatic_binding_for_default_direct_exchange.rb
183 %{gemdir}/gems/amqp-0.9.10/examples/queues/basic_get.rb
184 %{gemdir}/gems/amqp-0.9.10/examples/queues/cancel_default_consumer.rb
185 %{gemdir}/gems/amqp-0.9.10/examples/queues/declare_a_queue_without_assignment.rb
186 %{gemdir}/gems/amqp-0.9.10/examples/queues/declare_and_bind_a_server_named_queue.rb
187 %{gemdir}/gems/amqp-0.9.10/examples/queues/queue_status.rb
188 %{gemdir}/gems/amqp-0.9.10/examples/queues/rejecting_messages_without_requeueuing.rb
189 %{gemdir}/gems/amqp-0.9.10/examples/queues/using_explicit_acknowledgements.rb
190 %{gemdir}/gems/amqp-0.9.10/examples/rack/publish_a_message_on_request/thin.ru
191 %{gemdir}/gems/amqp-0.9.10/examples/routing/fanout_routing.rb
192 %{gemdir}/gems/amqp-0.9.10/examples/routing/headers_routing.rb
193 %{gemdir}/gems/amqp-0.9.10/examples/routing/pubsub.rb
194 %{gemdir}/gems/amqp-0.9.10/examples/routing/round_robin_with_direct_exchange.rb
195 %{gemdir}/gems/amqp-0.9.10/examples/routing/round_robin_with_the_default_exchange.rb
196 %{gemdir}/gems/amqp-0.9.10/examples/routing/unroutable_mandatory_message_is_returned.rb
197 %{gemdir}/gems/amqp-0.9.10/examples/routing/weather_updates.rb
198 %{gemdir}/gems/amqp-0.9.10/examples/tls/using_tls.rb
199 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/client/cert.pem
200 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/client/key.pem
201 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/client/keycert.p12
202 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/client/req.pem
203 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/server/cert.pem
204 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/server/key.pem
205 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/server/keycert.p12
206 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/server/req.pem
207 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/testca/cacert.cer
208 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/testca/cacert.pem
209 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/testca/certs/01.pem
210 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/testca/certs/02.pem
211 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/testca/index.txt
212 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/testca/index.txt.attr
213 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/testca/index.txt.attr.old
214 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/testca/index.txt.old
215 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/testca/openssl.cnf
216 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/testca/private/cakey.pem
217 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/testca/serial
218 %{gemdir}/gems/amqp-0.9.10/examples/tls_certificates/testca/serial.old
219 %{gemdir}/gems/amqp-0.9.10/lib/amqp.rb
220 %{gemdir}/gems/amqp-0.9.10/lib/amqp/bit_set.rb
221 %{gemdir}/gems/amqp-0.9.10/lib/amqp/broker.rb
222 %{gemdir}/gems/amqp-0.9.10/lib/amqp/channel.rb
223 %{gemdir}/gems/amqp-0.9.10/lib/amqp/client.rb
224 %{gemdir}/gems/amqp-0.9.10/lib/amqp/compatibility/ruby187_patchlevel_check.rb
225 %{gemdir}/gems/amqp-0.9.10/lib/amqp/connection.rb
226 %{gemdir}/gems/amqp-0.9.10/lib/amqp/consumer.rb
227 %{gemdir}/gems/amqp-0.9.10/lib/amqp/deprecated/fork.rb
228 %{gemdir}/gems/amqp-0.9.10/lib/amqp/deprecated/logger.rb
229 %{gemdir}/gems/amqp-0.9.10/lib/amqp/deprecated/mq.rb
230 %{gemdir}/gems/amqp-0.9.10/lib/amqp/deprecated/rpc.rb
231 %{gemdir}/gems/amqp-0.9.10/lib/amqp/exceptions.rb
232 %{gemdir}/gems/amqp-0.9.10/lib/amqp/exchange.rb
233 %{gemdir}/gems/amqp-0.9.10/lib/amqp/ext/em.rb
234 %{gemdir}/gems/amqp-0.9.10/lib/amqp/ext/emfork.rb
235 %{gemdir}/gems/amqp-0.9.10/lib/amqp/extensions/rabbitmq.rb
236 %{gemdir}/gems/amqp-0.9.10/lib/amqp/header.rb
237 %{gemdir}/gems/amqp-0.9.10/lib/amqp/int_allocator.rb
238 %{gemdir}/gems/amqp-0.9.10/lib/amqp/integration/rails.rb
239 %{gemdir}/gems/amqp-0.9.10/lib/amqp/logger.rb
240 %{gemdir}/gems/amqp-0.9.10/lib/amqp/queue.rb
241 %{gemdir}/gems/amqp-0.9.10/lib/amqp/rpc.rb
242 %{gemdir}/gems/amqp-0.9.10/lib/amqp/session.rb
243 %{gemdir}/gems/amqp-0.9.10/lib/amqp/utilities/event_loop_helper.rb
244 %{gemdir}/gems/amqp-0.9.10/lib/amqp/utilities/server_type.rb
245 %{gemdir}/gems/amqp-0.9.10/lib/amqp/version.rb
246 %{gemdir}/gems/amqp-0.9.10/lib/mq.rb
247 %{gemdir}/gems/amqp-0.9.10/lib/mq/logger.rb
248 %{gemdir}/gems/amqp-0.9.10/lib/mq/rpc.rb
249 %{gemdir}/gems/amqp-0.9.10/spec/integration/authentication_spec.rb
250 %{gemdir}/gems/amqp-0.9.10/spec/integration/automatic_binding_for_default_direct_exchange_spec.rb
251 %{gemdir}/gems/amqp-0.9.10/spec/integration/automatic_recovery_predicate_spec.rb
252 %{gemdir}/gems/amqp-0.9.10/spec/integration/basic_get_spec.rb
253 %{gemdir}/gems/amqp-0.9.10/spec/integration/basic_return_spec.rb
254 %{gemdir}/gems/amqp-0.9.10/spec/integration/channel_close_spec.rb
255 %{gemdir}/gems/amqp-0.9.10/spec/integration/channel_level_exception_handling_spec.rb
256 %{gemdir}/gems/amqp-0.9.10/spec/integration/channel_level_exception_with_multiple_channels_spec.rb
257 %{gemdir}/gems/amqp-0.9.10/spec/integration/connection_level_exception_handling_spec.rb
258 %{gemdir}/gems/amqp-0.9.10/spec/integration/declare_and_immediately_bind_a_server_named_queue_spec.rb
259 %{gemdir}/gems/amqp-0.9.10/spec/integration/declare_one_hundred_server_named_queues_spec.rb
260 %{gemdir}/gems/amqp-0.9.10/spec/integration/direct_exchange_routing_spec.rb
261 %{gemdir}/gems/amqp-0.9.10/spec/integration/exchange_declaration_spec.rb
262 %{gemdir}/gems/amqp-0.9.10/spec/integration/extensions/rabbitmq/publisher_confirmations_spec.rb
263 %{gemdir}/gems/amqp-0.9.10/spec/integration/fanout_exchange_routing_spec.rb
264 %{gemdir}/gems/amqp-0.9.10/spec/integration/headers_exchange_routing_spec.rb
265 %{gemdir}/gems/amqp-0.9.10/spec/integration/hello_world_spec.rb
266 %{gemdir}/gems/amqp-0.9.10/spec/integration/mandatory_messages_spec.rb
267 %{gemdir}/gems/amqp-0.9.10/spec/integration/message_acknowledgement_spec.rb
268 %{gemdir}/gems/amqp-0.9.10/spec/integration/message_metadata_access_spec.rb
269 %{gemdir}/gems/amqp-0.9.10/spec/integration/multiple_consumers_per_queue_spec.rb
270 %{gemdir}/gems/amqp-0.9.10/spec/integration/ordering_of_published_messages_spec.rb
271 %{gemdir}/gems/amqp-0.9.10/spec/integration/queue_declaration_spec.rb
272 %{gemdir}/gems/amqp-0.9.10/spec/integration/queue_exclusivity_spec.rb
273 %{gemdir}/gems/amqp-0.9.10/spec/integration/queue_redeclaration_with_incompatible_attributes_spec.rb
274 %{gemdir}/gems/amqp-0.9.10/spec/integration/queue_status_spec.rb
275 %{gemdir}/gems/amqp-0.9.10/spec/integration/recovery/per_channel_automatic_recovery_on_graceful_broker_shutdown_spec.rb
276 %{gemdir}/gems/amqp-0.9.10/spec/integration/recovery/per_channel_automatic_recovery_spec.rb
277 %{gemdir}/gems/amqp-0.9.10/spec/integration/redelivery_of_unacknowledged_messages_spec.rb
278 %{gemdir}/gems/amqp-0.9.10/spec/integration/regressions/concurrent_publishing_on_the_same_channel_spec.rb
279 %{gemdir}/gems/amqp-0.9.10/spec/integration/regressions/empty_message_body_spec.rb
280 %{gemdir}/gems/amqp-0.9.10/spec/integration/regressions/issue66_spec.rb
281 %{gemdir}/gems/amqp-0.9.10/spec/integration/remove_individual_binding_spec.rb
282 %{gemdir}/gems/amqp-0.9.10/spec/integration/reply_queue_communication_spec.rb
283 %{gemdir}/gems/amqp-0.9.10/spec/integration/store_and_forward_spec.rb
284 %{gemdir}/gems/amqp-0.9.10/spec/integration/stress/publishing_of_messages_with_incrementing_sizes_spec.rb
285 %{gemdir}/gems/amqp-0.9.10/spec/integration/topic_subscription_spec.rb
286 %{gemdir}/gems/amqp-0.9.10/spec/integration/tx_commit_spec.rb
287 %{gemdir}/gems/amqp-0.9.10/spec/integration/tx_rollback_spec.rb
288 %{gemdir}/gems/amqp-0.9.10/spec/spec_helper.rb
289 %{gemdir}/gems/amqp-0.9.10/spec/unit/amqp/bit_set_spec.rb
290 %{gemdir}/gems/amqp-0.9.10/spec/unit/amqp/channel_id_allocation_spec.rb
291 %{gemdir}/gems/amqp-0.9.10/spec/unit/amqp/client_spec.rb
292 %{gemdir}/gems/amqp-0.9.10/spec/unit/amqp/connection_spec.rb
293 %{gemdir}/gems/amqp-0.9.10/spec/unit/amqp/int_allocator_spec.rb
294
295
296 %doc %{gemdir}/doc/amqp-0.9.10
297 %{gemdir}/cache/amqp-0.9.10.gem
298 %{gemdir}/specifications/amqp-0.9.10.gemspec
299
300 %changelog
301