b556e50e3466641382d5d2de44500fb146489f71
[openstack-build/neutron-build.git] / xenial / debian / neutron-server.postinst.in
1 #!/bin/sh
2
3 set -e
4
5 #PKGOS-INCLUDE#
6
7 if [ "$1" = "configure" ] ; then
8         . /usr/share/debconf/confmodule
9         pkgos_register_endpoint_postinst neutron neutron network "Neutron networking service" 9696 ""
10         db_stop
11 fi
12
13 #DEBHELPER#
14
15 exit 0