Update after bug:1515255
[openstack-build/cinder-build.git] / trusty / debian / cinder-api.postinst.in
1 #!/bin/sh
2
3 set -e
4
5 #PKGOS-INCLUDE#
6
7 if [ "$1" = "configure" ] || [ "$1" = "reconfigure" ] ; then
8         . /usr/share/debconf/confmodule
9         pkgos_register_endpoint_postinst cinder cinder volume "Cinder Volume Service" 8776 /v1/'%(tenant_id)s'
10         db_stop
11 fi
12
13 #DEBHELPER#
14
15 exit 0