The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / toolchain / toolchain / toolchain.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/toolchain/toolchain/toolchain.mk b/cirros-testvm/src-cirros/buildroot-2015.05/toolchain/toolchain/toolchain.mk
new file mode 100644 (file)
index 0000000..c22713b
--- /dev/null
@@ -0,0 +1,17 @@
+################################################################################
+#
+# toolchain
+#
+################################################################################
+
+ifeq ($(BR2_TOOLCHAIN_BUILDROOT),y)
+TOOLCHAIN_DEPENDENCIES += toolchain-buildroot
+else ifeq ($(BR2_TOOLCHAIN_EXTERNAL),y)
+TOOLCHAIN_DEPENDENCIES += toolchain-external
+endif
+
+TOOLCHAIN_ADD_TOOLCHAIN_DEPENDENCY = NO
+
+$(eval $(virtual-package))
+
+toolchain: $(HOST_DIR)/usr/share/buildroot/toolchainfile.cmake