The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / x11r7 / xapp_xdm / xapp_xdm.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/x11r7/xapp_xdm/xapp_xdm.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/x11r7/xapp_xdm/xapp_xdm.mk
new file mode 100644 (file)
index 0000000..8f846a8
--- /dev/null
@@ -0,0 +1,23 @@
+################################################################################
+#
+# xapp_xdm
+#
+################################################################################
+
+XAPP_XDM_VERSION = 1.1.11
+XAPP_XDM_SOURCE = xdm-$(XAPP_XDM_VERSION).tar.bz2
+XAPP_XDM_SITE = http://xorg.freedesktop.org/releases/individual/app
+XAPP_XDM_LICENSE = MIT
+XAPP_XDM_LICENSE_FILES = COPYING
+XAPP_XDM_CONF_ENV = ac_cv_file__dev_urandom=yes
+XAPP_XDM_DEPENDENCIES = xapp_sessreg xapp_xrdb xlib_libX11 xlib_libXaw xlib_libXdmcp xlib_libXinerama xlib_libXt xproto_xineramaproto xproto_xproto
+XAPP_XDM_CONF_OPTS = \
+       --with-utmp-file=/var/adm/utmpx \
+       --with-wtmp-file=/var/adm/wtmpx
+
+define XAPP_XDM_INSTALL_INIT_SYSV
+       $(INSTALL) -m 0755 -D package/x11r7/xapp_xdm/S99xdm \
+               $(TARGET_DIR)/etc/init.d/S99xdm
+endef
+
+$(eval $(autotools-package))