The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / wipe / wipe.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/wipe/wipe.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/wipe/wipe.mk
new file mode 100644 (file)
index 0000000..38cb434
--- /dev/null
@@ -0,0 +1,18 @@
+################################################################################
+#
+# wipe
+#
+################################################################################
+
+WIPE_VERSION = 2.3.1
+WIPE_SITE = http://downloads.sourceforge.net/project/wipe/wipe/$(WIPE_VERSION)
+WIPE_SOURCE = wipe-$(WIPE_VERSION).tar.bz2
+WIPE_AUTORECONF = YES
+WIPE_LICENSE = GPLv2+
+WIPE_LICENSE_FILES = LICENSE
+
+define WIPE_INSTALL_TARGET_CMDS
+       $(INSTALL) -D -m 0755 $(@D)/wipe $(TARGET_DIR)/usr/bin/wipe
+endef
+
+$(eval $(autotools-package))