The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / vtun / vtun.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/vtun/vtun.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/vtun/vtun.mk
new file mode 100644 (file)
index 0000000..2b64ab9
--- /dev/null
@@ -0,0 +1,17 @@
+################################################################################
+#
+# vtun
+#
+################################################################################
+
+VTUN_VERSION = 3.0.3
+VTUN_SITE = http://downloads.sourceforge.net/project/vtun/vtun/$(VTUN_VERSION)
+VTUN_DEPENDENCIES = host-bison host-flex zlib lzo openssl
+VTUN_AUTORECONF = YES
+
+VTUN_CONF_OPTS = \
+       --with-ssl-headers=$(STAGING_DIR)/usr/include/openssl \
+       --with-lzo-headers=$(STAGING_DIR)/usr/include/lzo \
+       --with-lzo-lib=$(STAGING_DIR)/usr/lib
+
+$(eval $(autotools-package))