The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / tzdump / tzdump.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/tzdump/tzdump.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/tzdump/tzdump.mk
new file mode 100644 (file)
index 0000000..3f035a5
--- /dev/null
@@ -0,0 +1,21 @@
+################################################################################
+#
+# tzdump
+#
+################################################################################
+
+TZDUMP_VERSION = 65a10105564801094b18c3fcacf4dde4c44e4ab8
+TZDUMP_SITE = $(call github,alexandrebelloni,tzdump,$(TZDUMP_VERSION))
+HOST_TZDUMP_DEPENDENCIES = host-zic
+
+define HOST_TZDUMP_BUILD_CMDS
+       cd $(@D) && $(HOSTCC) $(HOST_CFLAGS) $(HOST_LDFLAGS) -o tzdump tzdump.c
+endef
+
+define HOST_TZDUMP_INSTALL_CMDS
+       $(INSTALL) -m 0755 -D $(@D)/tzdump $(HOST_DIR)/usr/sbin/tzdump
+endef
+
+$(eval $(host-generic-package))
+
+TZDUMP = $(HOST_DIR)/usr/sbin/tzdump