The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / tree / tree.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/tree/tree.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/tree/tree.mk
new file mode 100644 (file)
index 0000000..83ea472
--- /dev/null
@@ -0,0 +1,21 @@
+################################################################################
+#
+# tree
+#
+################################################################################
+
+TREE_VERSION = 1.6.0
+TREE_SOURCE = tree-$(TREE_VERSION).tgz
+TREE_SITE = http://mama.indstate.edu/users/ice/tree/src
+TREE_LICENSE = GPLv2+
+TREE_LICENSE_FILES = LICENSE
+
+define TREE_BUILD_CMDS
+       $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(@D)
+endef
+
+define TREE_INSTALL_TARGET_CMDS
+       $(INSTALL) -D -m 0755 $(@D)/tree $(TARGET_DIR)/usr/bin/tree
+endef
+
+$(eval $(generic-package))