The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / sredird / sredird.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/sredird/sredird.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/sredird/sredird.mk
new file mode 100644 (file)
index 0000000..ebd7122
--- /dev/null
@@ -0,0 +1,21 @@
+################################################################################
+#
+# sredird
+#
+################################################################################
+
+SREDIRD_VERSION = 2.2.1-1.1
+SREDIRD_SOURCE = sredird_$(SREDIRD_VERSION).tar.gz
+SREDIRD_SITE = http://snapshot.debian.org/archive/debian/20141023T043132Z/pool/main/s/sredird
+SREDIRD_LICENSE = GPLv2+
+SREDIRD_LICENSE_FILES = COPYING
+
+define SREDIRD_BUILD_CMDS
+       $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(@D)
+endef
+
+define SREDIRD_INSTALL_TARGET_CMDS
+       $(INSTALL) -D -m 0755 $(@D)/sredird $(TARGET_DIR)/usr/sbin/sredird
+endef
+
+$(eval $(generic-package))