The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / smcroute / smcroute.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/smcroute/smcroute.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/smcroute/smcroute.mk
new file mode 100755 (executable)
index 0000000..77e7e63
--- /dev/null
@@ -0,0 +1,17 @@
+################################################################################
+#
+# smcroute
+#
+################################################################################
+
+SMCROUTE_VERSION = 2.0.0
+SMCROUTE_SOURCE = smcroute-$(SMCROUTE_VERSION).tar.xz
+SMCROUTE_SITE = https://github.com/troglobit/smcroute/releases/download/$(SMCROUTE_VERSION)
+SMCROUTE_LICENSE = GPLv2+
+SMCROUTE_LICENSE_FILES = COPYING
+
+SMCROUTE_CONF_OPTS = ac_cv_func_setpgrp_void=yes
+#BUG:The package Makefile uses CC?= even though the package is autotools based
+SMCROUTE_MAKE_ENV = $(TARGET_CONFIGURE_OPTS)
+
+$(eval $(autotools-package))