The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / sdl_net / sdl_net.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/sdl_net/sdl_net.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/sdl_net/sdl_net.mk
new file mode 100644 (file)
index 0000000..4534dee
--- /dev/null
@@ -0,0 +1,21 @@
+################################################################################
+#
+# sdl_net
+#
+################################################################################
+
+SDL_NET_VERSION = 1.2.8
+SDL_NET_SITE = http://www.libsdl.org/projects/SDL_net/release
+SDL_NET_SOURCE = SDL_net-$(SDL_NET_VERSION).tar.gz
+SDL_NET_LICENSE = zlib
+SDL_NET_LICENSE_FILES = COPYING
+
+SDL_NET_CONF_OPTS = \
+       --with-sdl-prefix=$(STAGING_DIR)/usr \
+       --with-sdl-exec-prefix=$(STAGING_DIR)/usr
+
+SDL_NET_INSTALL_STAGING = YES
+
+SDL_NET_DEPENDENCIES = sdl
+
+$(eval $(autotools-package))