The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / scons / scons.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/scons/scons.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/scons/scons.mk
new file mode 100644 (file)
index 0000000..e418530
--- /dev/null
@@ -0,0 +1,21 @@
+################################################################################
+#
+# scons
+#
+################################################################################
+
+SCONS_VERSION = 2.3.0
+SCONS_SITE = http://downloads.sourceforge.net/project/scons/scons/$(SCONS_VERSION)
+SCONS_LICENSE = MIT
+SCONS_LICENSE_FILES = LICENSE.txt
+SCONS_SETUP_TYPE = distutils
+
+HOST_SCONS_NEEDS_HOST_PYTHON = python2
+
+HOST_SCONS_INSTALL_OPTS = \
+       --install-lib=$(HOST_DIR)/usr/lib/scons-$(SCONS_VERSION)
+
+$(eval $(host-python-package))
+
+# variables used by other packages
+SCONS = $(HOST_DIR)/usr/bin/python2 $(HOST_DIR)/usr/bin/scons