The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / rsync / rsync.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/rsync/rsync.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/rsync/rsync.mk
new file mode 100644 (file)
index 0000000..f326389
--- /dev/null
@@ -0,0 +1,22 @@
+################################################################################
+#
+# rsync
+#
+################################################################################
+
+RSYNC_VERSION = 3.1.1
+RSYNC_SITE = http://rsync.samba.org/ftp/rsync/src
+RSYNC_LICENSE = GPLv3+
+RSYNC_LICENSE_FILES = COPYING
+RSYNC_DEPENDENCIES = zlib popt
+RSYNC_CONF_OPTS = \
+       --with-included-zlib=no \
+       --with-included-popt=no
+
+ifeq ($(BR2_PACKAGE_ACL),y)
+RSYNC_DEPENDENCIES += acl
+else
+RSYNC_CONF_OPTS += --disable-acl-support
+endif
+
+$(eval $(autotools-package))