The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / python-setuptools / python-setuptools.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/python-setuptools/python-setuptools.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/python-setuptools/python-setuptools.mk
new file mode 100644 (file)
index 0000000..fa90ed4
--- /dev/null
@@ -0,0 +1,15 @@
+################################################################################
+#
+# python-setuptools
+#
+################################################################################
+
+PYTHON_SETUPTOOLS_VERSION = 5.8
+PYTHON_SETUPTOOLS_SOURCE = setuptools-$(PYTHON_SETUPTOOLS_VERSION).tar.gz
+PYTHON_SETUPTOOLS_SITE = http://pypi.python.org/packages/source/s/setuptools
+PYTHON_SETUPTOOLS_LICENSE = Python Software Foundation or Zope Public License
+PYTHON_SETUPTOOLS_LICENSE_FILES = PKG-INFO
+PYTHON_SETUPTOOLS_SETUP_TYPE = setuptools
+
+$(eval $(python-package))
+$(eval $(host-python-package))