The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / python-pyusb / python-pyusb.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/python-pyusb/python-pyusb.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/python-pyusb/python-pyusb.mk
new file mode 100644 (file)
index 0000000..ae69026
--- /dev/null
@@ -0,0 +1,14 @@
+################################################################################
+#
+# python-pyusb
+#
+################################################################################
+
+PYTHON_PYUSB_VERSION = 1.0.0b2
+PYTHON_PYUSB_SITE = $(call github,walac,pyusb,$(PYTHON_PYUSB_VERSION))
+PYTHON_PYUSB_LICENSE = BSD-3c
+PYTHON_PYUSB_LICENSE_FILES = LICENSE
+PYTHON_PYUSB_SETUP_TYPE = distutils
+PYTHON_PYUSB_DEPENDENCIES = libusb
+
+$(eval $(python-package))