The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / python-flask / python-flask.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/python-flask/python-flask.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/python-flask/python-flask.mk
new file mode 100644 (file)
index 0000000..8aa675e
--- /dev/null
@@ -0,0 +1,15 @@
+################################################################################
+#
+# python-flask
+#
+################################################################################
+
+PYTHON_FLASK_VERSION = 0.10.1
+PYTHON_FLASK_SOURCE = Flask-$(PYTHON_FLASK_VERSION).tar.gz
+PYTHON_FLASK_SITE = http://pypi.python.org/packages/source/F/Flask
+PYTHON_FLASK_SETUP_TYPE = setuptools
+PYTHON_FLASK_LICENSE = BSD-3c
+PYTHON_FLASK_LICENSE_FILES = LICENSE
+PYTHON_FLASK_DEPENDENCIES = python-werkzeug python-jinja2 python-itsdangerous
+
+$(eval $(python-package))