The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / python-cheetah / python-cheetah.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/python-cheetah/python-cheetah.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/python-cheetah/python-cheetah.mk
new file mode 100644 (file)
index 0000000..af7d1f5
--- /dev/null
@@ -0,0 +1,20 @@
+################################################################################
+#
+# python-cheetah
+#
+################################################################################
+
+PYTHON_CHEETAH_VERSION = 2.4.4
+PYTHON_CHEETAH_SOURCE = Cheetah-$(PYTHON_CHEETAH_VERSION).tar.gz
+PYTHON_CHEETAH_SITE = http://pypi.python.org/packages/source/C/Cheetah
+PYTHON_CHEETAH_LICENSE = MIT
+PYTHON_CHEETAH_SETUP_TYPE = setuptools
+
+HOST_PYTHON_CHEETAH_NEEDS_HOST_PYTHON = python2
+
+# The dependency on host-python-markdown is needed to prevent
+# setuptools from downloading markdown if it is not installed yet.
+HOST_PYTHON_CHEETAH_DEPENDENCIES = host-python-markdown
+
+$(eval $(python-package))
+$(eval $(host-python-package))