The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / polkit / polkit.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/polkit/polkit.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/polkit/polkit.mk
new file mode 100644 (file)
index 0000000..f31387e
--- /dev/null
@@ -0,0 +1,23 @@
+################################################################################
+#
+# polkit
+#
+################################################################################
+
+POLKIT_VERSION = 0.103
+POLKIT_SITE = http://www.freedesktop.org/software/polkit/releases
+POLKIT_LICENSE = GPLv2
+POLKIT_LICENSE_FILES = COPYING
+
+POLKIT_INSTALL_STAGING = YES
+
+POLKIT_DEPENDENCIES = libglib2 host-intltool expat
+
+# We could also support --with-authfw=pam
+POLKIT_CONF_OPTS = \
+       --with-authfw=shadow \
+       --with-os-type=unknown \
+       --disable-man-pages \
+       --disable-examples
+
+$(eval $(autotools-package))