The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / picocom / picocom.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/picocom/picocom.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/picocom/picocom.mk
new file mode 100644 (file)
index 0000000..7858d2b
--- /dev/null
@@ -0,0 +1,20 @@
+################################################################################
+#
+# picocom
+#
+################################################################################
+
+PICOCOM_VERSION = 1.7
+PICOCOM_SITE = http://picocom.googlecode.com/files
+PICOCOM_LICENSE = GPLv2+
+PICOCOM_LICENSE_FILES = LICENSE.txt
+
+define PICOCOM_BUILD_CMDS
+       $(TARGET_CONFIGURE_OPTS) $(MAKE) -C $(@D)
+endef
+
+define PICOCOM_INSTALL_TARGET_CMDS
+       $(INSTALL) -D -m 0755 $(@D)/picocom $(TARGET_DIR)/usr/bin/picocom
+endef
+
+$(eval $(generic-package))