The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / omap-u-boot-utils / omap-u-boot-utils.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/omap-u-boot-utils/omap-u-boot-utils.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/omap-u-boot-utils/omap-u-boot-utils.mk
new file mode 100644 (file)
index 0000000..7cfed65
--- /dev/null
@@ -0,0 +1,22 @@
+################################################################################
+#
+# omap-u-boot-utils
+#
+################################################################################
+
+OMAP_U_BOOT_UTILS_VERSION = 3f07426cddc0be9e24702e7aacc7574ddd7fba28
+OMAP_U_BOOT_UTILS_SITE = $(call github,nmenon,omap-u-boot-utils,$(OMAP_U_BOOT_UTILS_VERSION))
+OMAP_U_BOOT_UTILS_LICENSE = GPLv2, GPLv2+
+OMAP_U_BOOT_UTILS_LICENSE_FILES = COPYING
+
+define HOST_OMAP_U_BOOT_UTILS_BUILD_CMDS
+       $(MAKE) -C $(@D)
+endef
+
+define HOST_OMAP_U_BOOT_UTILS_INSTALL_CMDS
+       for f in gpsign pserial tagger ucmd ukermit ; do \
+               $(INSTALL) -D -m 755 $(@D)/$$f $(HOST_DIR)/usr/bin/$$f ; \
+       done
+endef
+
+$(eval $(host-generic-package))