The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / odhcploc / odhcploc.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/odhcploc/odhcploc.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/odhcploc/odhcploc.mk
new file mode 100644 (file)
index 0000000..3995551
--- /dev/null
@@ -0,0 +1,20 @@
+################################################################################
+#
+# odhcploc
+#
+################################################################################
+
+ODHCPLOC_VERSION = 20111021
+ODHCPLOC_SITE = http://downloads.sourceforge.net/project/odhcploc/$(ODHCPLOC_VERSION)
+ODHCPLOC_LICENSE = ISC
+ODHCPLOC_LICENSE_FILES = COPYING
+
+define ODHCPLOC_BUILD_CMDS
+       $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(@D) all
+endef
+
+define ODHCPLOC_INSTALL_TARGET_CMDS
+       $(MAKE) PREFIX=/usr DESTDIR=$(TARGET_DIR) -C $(@D) install
+endef
+
+$(eval $(generic-package))