The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / odhcp6c / odhcp6c.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/odhcp6c/odhcp6c.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/odhcp6c/odhcp6c.mk
new file mode 100644 (file)
index 0000000..8102c26
--- /dev/null
@@ -0,0 +1,19 @@
+################################################################################
+#
+# odhcp6c
+#
+################################################################################
+
+ODHCP6C_VERSION = 8d9b60fb496000988f3633951f2e30380fc2de50
+ODHCP6C_SITE = $(call github,sbyx,odhcp6c,$(ODHCP6C_VERSION))
+ODHCP6C_LICENSE = GPLv2
+ODHCP6C_LICENSE_FILES = COPYING
+
+define ODHCP6C_INSTALL_SCRIPT
+        $(INSTALL) -m 0755 -D $(@D)/odhcp6c-example-script.sh \
+               $(TARGET_DIR)/usr/sbin/odhcp6c-update
+endef
+
+ODHCP6C_POST_INSTALL_TARGET_HOOKS += ODHCP6C_INSTALL_SCRIPT
+
+$(eval $(cmake-package))