The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / minicom / minicom.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/minicom/minicom.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/minicom/minicom.mk
new file mode 100644 (file)
index 0000000..dd05741
--- /dev/null
@@ -0,0 +1,20 @@
+################################################################################
+#
+# minicom
+#
+################################################################################
+
+MINICOM_VERSION = 2.7
+MINICOM_SITE = http://sources.buildroot.net
+MINICOM_LICENSE = GPLv2+
+MINICOM_LICENSE_FILES = COPYING
+
+# pkg-config is only used to check for liblockdev, which we don't have
+# in BR, so instead of adding host-pkgconf as a dependency, simply
+# make sure the host version isn't used so we don't end up with problems
+# if people have liblockdev1-dev installed
+MINICOM_CONF_ENV = PKG_CONFIG=/bin/false
+
+MINICOM_DEPENDENCIES = ncurses $(if $(BR2_ENABLE_LOCALE),,libiconv)
+
+$(eval $(autotools-package))