The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / lxc / lxc.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/lxc/lxc.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/lxc/lxc.mk
new file mode 100644 (file)
index 0000000..11a89f2
--- /dev/null
@@ -0,0 +1,18 @@
+################################################################################
+#
+# lxc
+#
+################################################################################
+
+LXC_VERSION = 1.0.6
+LXC_SITE = https://linuxcontainers.org/downloads
+LXC_LICENSE = LGPLv2.1+
+LXC_LICENSE_FILES = COPYING
+LXC_DEPENDENCIES = libcap host-pkgconf
+# we're patching configure.ac
+LXC_AUTORECONF = YES
+LXC_CONF_OPTS = --disable-apparmor --with-distro=buildroot \
+       --disable-lua --disable-python \
+       $(if $(BR2_PACKAGE_BASH),,--disable-bash)
+
+$(eval $(autotools-package))