The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / luaexpatutils / luaexpatutils.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/luaexpatutils/luaexpatutils.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/luaexpatutils/luaexpatutils.mk
new file mode 100644 (file)
index 0000000..9bfc654
--- /dev/null
@@ -0,0 +1,17 @@
+################################################################################
+#
+# luaexpatutils
+#
+################################################################################
+
+LUAEXPATUTILS_VERSION = 88c228365b084224c911d34aff06002634b38b50
+LUAEXPATUTILS_SITE = $(call github,stevedonovan,LuaExpatUtils,$(LUAEXPATUTILS_VERSION))
+LUAEXPATUTILS_LICENSE = Public Domain
+LUAEXPATUTILS_DEPENDENCIES = luaexpat
+
+define LUAEXPATUTILS_INSTALL_TARGET_CMDS
+       $(INSTALL) -m 0644 -D $(@D)/lua/doc.lua \
+               $(TARGET_DIR)/usr/share/lua/$(LUAINTERPRETER_ABIVER)/lxp/doc.lua
+endef
+
+$(eval $(generic-package))