The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / lpc3250loader / lpc3250loader.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/lpc3250loader/lpc3250loader.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/lpc3250loader/lpc3250loader.mk
new file mode 100644 (file)
index 0000000..042e364
--- /dev/null
@@ -0,0 +1,17 @@
+################################################################################
+#
+# lpc3250loader
+#
+################################################################################
+
+HOST_LPC3250LOADER_VERSION = 1.0
+HOST_LPC3250LOADER_SITE = $(call github,alexandrebelloni,lpc3250loader,$(HOST_LPC3250LOADER_VERSION))
+LPC3250LOADER_LICENSE = GPLv2+
+LPC3250LOADER_LICENSE_FILES = LPC3250loader.py
+
+define HOST_LPC3250LOADER_INSTALL_CMDS
+       $(INSTALL) -m 0755 -D $(@D)/LPC3250loader.py \
+               $(HOST_DIR)/usr/bin/LPC3250loader.py
+endef
+
+$(eval $(host-generic-package))