The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / logsurfer / logsurfer.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/logsurfer/logsurfer.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/logsurfer/logsurfer.mk
new file mode 100644 (file)
index 0000000..8eb9dc8
--- /dev/null
@@ -0,0 +1,15 @@
+################################################################################
+#
+# logsurfer
+#
+################################################################################
+
+LOGSURFER_VERSION = 1.8
+LOGSURFER_SITE = http://downloads.sourceforge.net/project/logsurfer/logsurfer/logsurfer-$(LOGSURFER_VERSION)
+
+define LOGSURFER_INSTALL_TARGET_CMDS
+       $(INSTALL) -D -m 0755 $(@D)/src/logsurfer \
+               $(TARGET_DIR)/usr/bin/logsurfer
+endef
+
+$(eval $(autotools-package))