The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / localedef / localedef.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/localedef/localedef.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/localedef/localedef.mk
new file mode 100644 (file)
index 0000000..4762e64
--- /dev/null
@@ -0,0 +1,20 @@
+################################################################################
+#
+# localedef
+#
+################################################################################
+
+LOCALEDEF_VERSION = 2.14.1-r17443-ptx1
+LOCALEDEF_SOURCE = localedef-eglibc-$(LOCALEDEF_VERSION).tar.bz2
+LOCALEDEF_SITE = http://www.pengutronix.de/software/ptxdist/temporary-src
+
+HOST_LOCALEDEF_CONF_OPTS += \
+       --prefix=/usr \
+       --with-glibc=./eglibc
+
+# The makefile does not implement an install target
+define HOST_LOCALEDEF_INSTALL_CMDS
+       $(INSTALL) -D -m 0755 $(@D)/localedef $(HOST_DIR)/usr/bin/localedef
+endef
+
+$(eval $(host-autotools-package))