The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / lirc-tools / lirc-tools.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/lirc-tools/lirc-tools.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/lirc-tools/lirc-tools.mk
new file mode 100644 (file)
index 0000000..6837042
--- /dev/null
@@ -0,0 +1,24 @@
+################################################################################
+#
+# lirc-tools
+#
+################################################################################
+
+LIRC_TOOLS_VERSION = 0.9.2
+LIRC_TOOLS_SOURCE = lirc-$(LIRC_TOOLS_VERSION).tar.bz2
+LIRC_TOOLS_SITE = http://downloads.sourceforge.net/project/lirc/LIRC/$(LIRC_TOOLS_VERSION)/
+LIRC_TOOLS_LICENSE = GPLv2+
+LIRC_TOOLS_LICENSE_FILES = COPYING
+LIRC_TOOLS_DEPENDENCIES = host-pkgconf
+
+LIRC_TOOLS_CONF_OPTS = \
+       --without-x \
+       --enable-sandboxed \
+       --with-driver=userspace
+
+define LIRC_TOOLS_INSTALL_INIT_SYSV
+       $(INSTALL) -D -m 0755 package/lirc-tools/S25lircd \
+               $(TARGET_DIR)/etc/init.d/S25lircd
+endef
+
+$(eval $(autotools-package))