The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / libraw / libraw.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/libraw/libraw.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/libraw/libraw.mk
new file mode 100644 (file)
index 0000000..9c3522b
--- /dev/null
@@ -0,0 +1,20 @@
+################################################################################
+#
+# libraw
+#
+################################################################################
+
+LIBRAW_VERSION = 0.13.4
+LIBRAW_SOURCE = LibRaw-$(LIBRAW_VERSION).tar.gz
+LIBRAW_SITE = http://www.libraw.org/data
+LIBRAW_INSTALL_STAGING = YES
+LIBRAW_CONF_OPTS += \
+       --disable-examples \
+       --disable-lcms \
+       --disable-openmp \
+       --disable-demosaic-pack-gpl2 \
+       --disable-demosaic-pack-gpl3
+LIBRAW_LICENSE = LGPLv2.1 or CDDL 1.0 or LibRaw Software License 27032010
+LIBRAW_LICENSE_FILES = LICENSE.LGPL LICENSE.CDDL LICENSE.LibRaw.pdf README
+
+$(eval $(autotools-package))