The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / libfslparser / libfslparser.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/libfslparser/libfslparser.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/libfslparser/libfslparser.mk
new file mode 100644 (file)
index 0000000..706a10e
--- /dev/null
@@ -0,0 +1,26 @@
+################################################################################
+#
+# libfslparser
+#
+################################################################################
+
+LIBFSLPARSER_VERSION = 3.0.11
+LIBFSLPARSER_SITE = $(FREESCALE_IMX_SITE)
+LIBFSLPARSER_SOURCE = libfslparser-$(LIBFSLPARSER_VERSION).bin
+LIBFSLPARSER_INSTALL_STAGING = YES
+
+LIBFSLPARSER_LICENSE = Freescale Semiconductor Software License Agreement
+LIBFSLPARSER_LICENSE_FILES = EULA EULA.txt
+LIBFSLPARSER_REDISTRIBUTE = NO
+
+define LIBFSLPARSER_EXTRACT_CMDS
+       $(call FREESCALE_IMX_EXTRACT_HELPER,$(DL_DIR)/$(LIBFSLPARSER_SOURCE))
+endef
+
+# The Makefile installs several versions of the libraries, but we only
+# need one of them, depending on the platform.
+
+# without AUTORECONF, configure fails to find install-sh.
+LIBFSLPARSER_AUTORECONF = YES
+
+$(eval $(autotools-package))