The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / libfreefare / libfreefare.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/libfreefare/libfreefare.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/libfreefare/libfreefare.mk
new file mode 100644 (file)
index 0000000..5d6d636
--- /dev/null
@@ -0,0 +1,18 @@
+################################################################################
+#
+# libfreefare
+#
+################################################################################
+
+LIBFREEFARE_VERSION = 0.3.4
+LIBFREEFARE_SITE = http://libfreefare.googlecode.com/files
+LIBFREEFARE_DEPENDENCIES = libnfc openssl
+LIBFREEFARE_LICENSE = LGPLv3+ with exception
+LIBFREEFARE_LICENSE_FILES = COPYING
+
+ifeq ($(BR2_STATIC_LIBS),y)
+# openssl needs zlib even if the libfreefare example itself doesn't
+LIBFREEFARE_CONF_ENV += LIBS='-lz'
+endif
+
+$(eval $(autotools-package))