The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / jquery / jquery.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/jquery/jquery.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/jquery/jquery.mk
new file mode 100644 (file)
index 0000000..363ee09
--- /dev/null
@@ -0,0 +1,21 @@
+################################################################################
+#
+# jquery
+#
+################################################################################
+
+JQUERY_VERSION = 1.11.2
+JQUERY_SITE = http://code.jquery.com
+JQUERY_SOURCE = jquery-$(JQUERY_VERSION).min.js
+JQUERY_LICENSE = MIT
+
+define JQUERY_EXTRACT_CMDS
+       cp $(DL_DIR)/$(JQUERY_SOURCE) $(@D)
+endef
+
+define JQUERY_INSTALL_TARGET_CMDS
+       $(INSTALL) -m 0644 -D $(@D)/$(JQUERY_SOURCE) \
+               $(TARGET_DIR)/var/www/jquery.js
+endef
+
+$(eval $(generic-package))