The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / iostat / iostat.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/iostat/iostat.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/iostat/iostat.mk
new file mode 100644 (file)
index 0000000..d28dc1b
--- /dev/null
@@ -0,0 +1,20 @@
+################################################################################
+#
+# iostat
+#
+################################################################################
+
+IOSTAT_VERSION = 2.2
+IOSTAT_SITE = http://www.linuxinsight.com/files
+IOSTAT_LICENSE = GPL
+IOSTAT_LICENSE_FILES = LICENSE
+
+define IOSTAT_BUILD_CMDS
+       $(MAKE) -C $(@D) $(TARGET_CONFIGURE_OPTS)
+endef
+
+define IOSTAT_INSTALL_TARGET_CMDS
+       $(INSTALL) -D -m 0755 $(IOSTAT_DIR)/iostat $(TARGET_DIR)/usr/bin/iostat
+endef
+
+$(eval $(generic-package))