The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / iftop / iftop.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/iftop/iftop.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/iftop/iftop.mk
new file mode 100644 (file)
index 0000000..bea05ba
--- /dev/null
@@ -0,0 +1,19 @@
+################################################################################
+#
+# iftop
+#
+################################################################################
+
+IFTOP_VERSION = 1.0pre4
+IFTOP_SITE = http://www.ex-parrot.com/pdw/iftop/download
+IFTOP_DEPENDENCIES = ncurses libpcap
+IFTOP_LICENSE = GPLv2+
+IFTOP_LICENSE_FILES = COPYING
+
+IFTOP_LIBS = -lpcap
+ifeq ($(BR2_STATIC_LIBS),y)
+IFTOP_LIBS += $(shell $(STAGING_DIR)/usr/bin/pcap-config --static --additional-libs)
+endif
+IFTOP_CONF_ENV += LIBS+="$(IFTOP_LIBS)"
+
+$(eval $(autotools-package))