The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / gzip / gzip.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/gzip/gzip.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/gzip/gzip.mk
new file mode 100644 (file)
index 0000000..4ae2ae0
--- /dev/null
@@ -0,0 +1,17 @@
+################################################################################
+#
+# gzip
+#
+################################################################################
+
+GZIP_VERSION = 1.6
+GZIP_SOURCE = gzip-$(GZIP_VERSION).tar.xz
+GZIP_SITE = $(BR2_GNU_MIRROR)/gzip
+# Some other tools expect it to be in /bin
+GZIP_CONF_OPTS = --exec-prefix=/
+# Prefer full gzip over potentially lightweight/slower from busybox
+GZIP_DEPENDENCIES = $(if $(BR2_PACKAGE_BUSYBOX),busybox)
+GZIP_LICENSE = GPLv3+
+GZIP_LICENSE_FILES = COPYING
+
+$(eval $(autotools-package))