The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / gstreamer / gst-dsp / gst-dsp.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/gstreamer/gst-dsp/gst-dsp.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/gstreamer/gst-dsp/gst-dsp.mk
new file mode 100644 (file)
index 0000000..d9e202d
--- /dev/null
@@ -0,0 +1,20 @@
+################################################################################
+#
+# gst-dsp
+#
+################################################################################
+
+GST_DSP_VERSION = 0.10.2
+GST_DSP_SITE = http://gst-dsp.googlecode.com/files
+
+define GST_DSP_BUILD_CMDS
+       $(TARGET_CONFIGURE_OPTS) $(MAKE) -C $(@D) -e
+endef
+
+define GST_DSP_INSTALL_TARGET_CMDS
+       $(TARGET_CONFIGURE_OPTS) $(MAKE) -C $(@D) -e DESTDIR=$(TARGET_DIR) install
+endef
+
+GST_DSP_DEPENDENCIES = gstreamer tidsp-binaries host-pkgconf
+
+$(eval $(generic-package))