The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / gmpc / gmpc.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/gmpc/gmpc.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/gmpc/gmpc.mk
new file mode 100644 (file)
index 0000000..03d95d4
--- /dev/null
@@ -0,0 +1,18 @@
+################################################################################
+#
+# gmpc
+#
+################################################################################
+
+GMPC_VERSION = 11.8.16
+GMPC_SITE = http://download.sarine.nl/Programs/gmpc/$(GMPC_VERSION)
+GMPC_CONF_ENV = ac_cv_path_GOB2=$(GOB2_HOST_BINARY)
+GMPC_CONF_OPTS = --disable-mmkeys --disable-unique
+GMPC_LICENSE = GPLv2+
+GMPC_LICENSE_FILES = COPYING
+GMPC_DEPENDENCIES = host-gob2 host-intltool host-pkgconf host-vala \
+       libglib2 libgtk2 libmpd libsoup sqlite \
+       xlib_libICE xlib_libSM xlib_libX11 \
+       $(if $(BR2_NEEDS_GETTEXT_IF_LOCALE),gettext)
+
+$(eval $(autotools-package))