The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / glm / glm.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/glm/glm.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/glm/glm.mk
new file mode 100644 (file)
index 0000000..ff9423d
--- /dev/null
@@ -0,0 +1,17 @@
+################################################################################
+#
+# glm
+#
+################################################################################
+
+GLM_VERSION = 0.9.5.4
+GLM_SITE = $(call github,g-truc,glm,$(GLM_VERSION))
+GLM_LICENSE = MIT
+GLM_LICENSE_FILES = copying.txt
+
+# GLM is a header-only library, it only makes sense
+# to have it installed into the staging directory.
+GLM_INSTALL_STAGING = YES
+GLM_INSTALL_TARGET = NO
+
+$(eval $(cmake-package))