The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / ghostscript-fonts / ghostscript-fonts.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/ghostscript-fonts/ghostscript-fonts.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/ghostscript-fonts/ghostscript-fonts.mk
new file mode 100644 (file)
index 0000000..fa5c4b7
--- /dev/null
@@ -0,0 +1,21 @@
+################################################################################
+#
+# ghostscript-fonts
+#
+################################################################################
+
+GHOSTSCRIPT_FONTS_VERSION = 8.11
+GHOSTSCRIPT_FONTS_SITE = http://downloads.sourceforge.net/project/gs-fonts/gs-fonts/8.11%20%28base%2035%2C%20GPL%29
+GHOSTSCRIPT_FONTS_SOURCE = ghostscript-fonts-std-$(GHOSTSCRIPT_FONTS_VERSION).tar.gz
+GHOSTSCRIPT_FONTS_LICENSE = GPLv2
+GHOSTSCRIPT_FONTS_LICENSE_FILES = COPYING
+
+GHOSTSCRIPT_FONTS_TARGET_DIR = $(TARGET_DIR)/usr/share/fonts/gs
+
+define GHOSTSCRIPT_FONTS_INSTALL_TARGET_CMDS
+       mkdir -p $(GHOSTSCRIPT_FONTS_TARGET_DIR)
+       $(INSTALL) -m 644 $(@D)/*.afm $(GHOSTSCRIPT_FONTS_TARGET_DIR)
+       $(INSTALL) -m 644 $(@D)/*.pfb $(GHOSTSCRIPT_FONTS_TARGET_DIR)
+endef
+
+$(eval $(generic-package))