The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / fconfig / fconfig.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/fconfig/fconfig.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/fconfig/fconfig.mk
new file mode 100644 (file)
index 0000000..509fc2c
--- /dev/null
@@ -0,0 +1,22 @@
+################################################################################
+#
+# fconfig
+#
+################################################################################
+
+FCONFIG_VERSION = 20080329
+# Real upstream location has been disabled
+# FCONFIG_SITE = http://andrzejekiert.ovh.org/software/fconfig
+FCONFIG_SITE = http://sources.buildroot.net
+FCONFIG_LICENSE = GPLv2+
+FCONFIG_LICENSE_FILES = fconfig.c
+
+define FCONFIG_BUILD_CMDS
+       $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(@D)
+endef
+
+define FCONFIG_INSTALL_TARGET_CMDS
+       $(INSTALL) -D -m 0755 $(@D)/fconfig $(TARGET_DIR)/sbin/fconfig
+endef
+
+$(eval $(generic-package))