The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / expect / expect.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/expect/expect.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/expect/expect.mk
new file mode 100644 (file)
index 0000000..8ef7e90
--- /dev/null
@@ -0,0 +1,20 @@
+################################################################################
+#
+# expect
+#
+################################################################################
+
+EXPECT_VERSION = 5.45
+EXPECT_SOURCE = expect$(EXPECT_VERSION).tar.gz
+EXPECT_SITE = http://downloads.sourceforge.net/project/expect/Expect/$(EXPECT_VERSION)
+EXPECT_LICENSE = Public domain
+EXPECT_LICENSE_FILES = README
+
+EXPECT_AUTORECONF = YES
+EXPECT_DEPENDENCIES = tcl
+EXPECT_CONF_OPTS = --with-tcl=$(BUILD_DIR)/tcl-$(TCL_VERSION)/unix
+
+# Since we don't want examples installed
+EXPECT_INSTALL_TARGET_OPTS = DESTDIR=$(TARGET_DIR)  install-binaries
+
+$(eval $(autotools-package))