The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / evtest / evtest.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/evtest/evtest.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/evtest/evtest.mk
new file mode 100644 (file)
index 0000000..1573f52
--- /dev/null
@@ -0,0 +1,21 @@
+################################################################################
+#
+# evtest
+#
+################################################################################
+
+EVTEST_VERSION = 1.32
+EVTEST_SOURCE = evtest-$(EVTEST_VERSION).tar.gz
+EVTEST_SITE = http://cgit.freedesktop.org/evtest/snapshot
+EVTEST_LICENSE = GPLv2+
+EVTEST_LICENSE_FILES = COPYING
+EVTEST_DEPENDENCIES = host-pkgconf
+# needed because source package contains no generated files
+EVTEST_AUTORECONF = YES
+
+# asciidoc used to generate manpages, which we don't need, and if it's
+# present on the build host, it ends getting called with our host-python
+# which doesn't have all the needed modules enabled, breaking the build
+EVTEST_CONF_ENV = ac_cv_path_ASCIIDOC=""
+
+$(eval $(autotools-package))