The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / efl / expedite / expedite.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/efl/expedite/expedite.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/efl/expedite/expedite.mk
new file mode 100644 (file)
index 0000000..02a4ca0
--- /dev/null
@@ -0,0 +1,20 @@
+################################################################################
+#
+# expedite
+#
+################################################################################
+
+EXPEDITE_VERSION = $(EFL_VERSION)
+EXPEDITE_SITE = http://download.enlightenment.org/releases
+EXPEDITE_LICENSE = BSD-2c
+EXPEDITE_LICENSE_FILES = COPYING
+
+EXPEDITE_DEPENDENCIES = libevas libeina libeet
+
+ifeq ($(BR2_PACKAGE_LIBEVAS_X11),y)
+EXPEDITE_CONF_OPTS += --with-x=$(STAGING_DIR) \
+       --x-includes=$(STAGING_DIR)/usr/include \
+       --x-libraries=$(STAGING_DIR)/usr/lib
+endif
+
+$(eval $(autotools-package))