The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / dstat / dstat.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/dstat/dstat.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/dstat/dstat.mk
new file mode 100644 (file)
index 0000000..f02e908
--- /dev/null
@@ -0,0 +1,17 @@
+################################################################################
+#
+# dstat
+#
+################################################################################
+
+DSTAT_VERSION = 0.7.2
+DSTAT_SOURCE = dstat-$(DSTAT_VERSION).tar.bz2
+DSTAT_SITE = http://dag.wieers.com/home-made/dstat
+DSTAT_LICENSE = GPLv2
+DSTAT_LICENSE_FILES = COPYING
+
+define DSTAT_INSTALL_TARGET_CMDS
+       $(MAKE) -C $(@D) DESTDIR=$(TARGET_DIR) install
+endef
+
+$(eval $(generic-package))