The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / dsp-tools / dsp-tools.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/dsp-tools/dsp-tools.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/dsp-tools/dsp-tools.mk
new file mode 100644 (file)
index 0000000..64490b8
--- /dev/null
@@ -0,0 +1,21 @@
+################################################################################
+#
+# dsp-tools
+#
+################################################################################
+
+DSP_TOOLS_VERSION = 2.0
+DSP_TOOLS_SITE = http://gst-dsp.googlecode.com/files
+DSP_TOOLS_DEPENDENCIES = tidsp-binaries
+DSP_TOOLS_LICENSE = LGPLv2.1
+DSP_TOOLS_LICENSE_FILES = LICENSE
+
+define DSP_TOOLS_BUILD_CMDS
+       $(TARGET_CONFIGURE_OPTS) $(MAKE) -C $(@D) -e
+endef
+
+define DSP_TOOLS_INSTALL_TARGET_CMDS
+       $(TARGET_CONFIGURE_OPTS) $(MAKE) -C $(@D) -e DESTDIR=$(TARGET_DIR) install
+endef
+
+$(eval $(generic-package))