The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / dos2unix / dos2unix.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/dos2unix/dos2unix.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/dos2unix/dos2unix.mk
new file mode 100644 (file)
index 0000000..2d7fcbb
--- /dev/null
@@ -0,0 +1,22 @@
+################################################################################
+#
+# dos2unix
+#
+################################################################################
+
+DOS2UNIX_VERSION = 7.0
+DOS2UNIX_SITE = http://waterlan.home.xs4all.nl/dos2unix
+DOS2UNIX_DEPENDENCIES = host-gettext
+DOS2UNIX_LICENSE = BSD-2c
+DOS2UNIX_LICENSE_FILES = COPYING.txt
+
+define HOST_DOS2UNIX_BUILD_CMDS
+       $(HOST_CONFIGURE_OPTS) $(MAKE) -C $(@D)
+endef
+
+define HOST_DOS2UNIX_INSTALL_CMDS
+       $(HOST_CONFIGURE_OPTS) $(MAKE) -C $(@D) \
+               install DESTDIR=$(HOST_DIR)
+endef
+
+$(eval $(host-generic-package))