The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / dmidecode / dmidecode.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/dmidecode/dmidecode.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/dmidecode/dmidecode.mk
new file mode 100644 (file)
index 0000000..06ac19b
--- /dev/null
@@ -0,0 +1,20 @@
+################################################################################
+#
+# dmidecode
+#
+################################################################################
+
+DMIDECODE_VERSION = 2.12
+DMIDECODE_SITE = http://download.savannah.gnu.org/releases/dmidecode
+DMIDECODE_LICENSE = GPLv2+
+DMIDECODE_LICENSE_FILES = LICENSE
+
+define DMIDECODE_BUILD_CMDS
+       $(MAKE) -C $(@D) $(TARGET_CONFIGURE_OPTS)
+endef
+
+define DMIDECODE_INSTALL_TARGET_CMDS
+       $(MAKE) -C $(@D) prefix=/usr DESTDIR=$(TARGET_DIR) install
+endef
+
+$(eval $(generic-package))