The cirros image was rebuilt against the 3.13.0-83 kernel, drivers e1000e, igbvf...
[packages/trusty/cirros-testvm.git] / cirros-testvm / src-cirros / buildroot-2015.05 / package / ding-libs / ding-libs.mk
diff --git a/cirros-testvm/src-cirros/buildroot-2015.05/package/ding-libs/ding-libs.mk b/cirros-testvm/src-cirros/buildroot-2015.05/package/ding-libs/ding-libs.mk
new file mode 100644 (file)
index 0000000..5b842ff
--- /dev/null
@@ -0,0 +1,20 @@
+################################################################################
+#
+# ding-libs
+#
+################################################################################
+
+DING_LIBS_VERSION = 0_4_0
+DING_LIBS_SOURCE = ding_libs-$(DING_LIBS_VERSION).tar.xz
+DING_LIBS_SITE = https://git.fedorahosted.org/cgit/ding-libs.git/snapshot
+DING_LIBS_DEPENDENCIES = host-pkgconf \
+       $(if $(BR2_PACKAGE_GETTEXT),gettext) \
+       $(if $(BR2_PACKAGE_LIBICONV),libiconv)
+DING_LIBS_INSTALL_STAGING = YES
+DING_LIBS_LICENSE = LGPLv3+ (library),GPLv3+ (test programs)
+DING_LIBS_LICENSE_FILES = COPYING COPYING.LESSER
+
+# autoconf/automake generated files not present in tarball
+DING_LIBS_AUTORECONF = YES
+
+$(eval $(autotools-package))